META: 503 Service Unavailable

Submitted by profitgoblue on December 18th, 2012 at 4:11 PM

For all you computer-savvy folks out there, I just got the following response as I tried to refresh the page several times a few minutes ago.  What does this mean?  Did it happen because Brian was in the process of posting new front page content?  Or is it something with my computer?  Or is it some kind of statement with respect to my mental capacity having been overloaded this Tuesday afternoon?


Error 503 Service Unavailable

Service Unavailable

Guru Meditation:

XID: 1005852184


How can I be expected to fulfill my duties if I can't access the site?   #modhumor



December 18th, 2012 at 4:13 PM ^

I'm no expert, but that could be due to one of many things.  Were you able to load other websites while this was happening (was it only mgoblog doing this?) 

I haven't encountered any problems recently with mgoblog.


December 18th, 2012 at 5:19 PM ^

Ahhh, but therein lies the problem - I'm an in-house lawyer (I work for a big corporation).  And legal departments of corporations are pure cost centers, meaning we are not considered revenue generators, meaning they do not want to spend money on us, meaning we have to us sh-tty computing systems and sh-tty pens.  No Pilot ergonomic pens for us!


December 18th, 2012 at 4:25 PM ^

I got that just now when I tried to access the board, and again trying to reach the homepage.  I had to refresh a few times but I eventually got back in.


December 18th, 2012 at 4:32 PM ^

I usually see this when the site is overloaded with traffic, usually due to a commitment.


So, to see that Derrick Green has not committed is very disappointing.


December 18th, 2012 at 4:33 PM ^

I usually see this when the site is overloaded with traffic, usually due to a commitment.


So, to see that Derrick Green has not committed is very disappointing.

Brown Bear

December 18th, 2012 at 4:37 PM ^

Everytime I get that it seems there is either a new post or an edit to an existing one that pops up as soon as I finally get the page to load.

Edit: double post due to 504 error in middle of submitting post. Hah


December 18th, 2012 at 4:37 PM ^

It happens to me every now and then, and usually when it happens I cannot access the site for a good hour or so.  I had assumed there was some kind of maintenance being done on the site, or that there was a very brief, acute landslide of hits to the site for no particular reason (although I know that warning is a different one so it seems unlikely).


December 18th, 2012 at 4:48 PM ^

So many people were getting the 503 error that I managed to get the 504 error a little while ago, which is "Gateway Timeout". All it means that I was apparently late to the party of hits (or other items) slowing down the server and the proxy was saying, "No more, no more...". That being said, sometimes I will get the 503 error when significant front page content is loading as well - I reloaded and Brian's take on the uniforms was suddenly there. 

Autocracy Now

December 18th, 2012 at 4:56 PM ^

Sometimes MGoBlog loads way slower than any other site I am browsing that day. Not sure if it is just traffic related or what, but those days usually coincide with the ones where I get the 503. 


December 18th, 2012 at 5:07 PM ^

I got that too and upon visiting the site, saw an RR *and* a Uniformz thread, either of which on their own always means lots of rabble rabble and thus more traffic than usual.  But both at the same time I'm guessing was more than the site could handle.