Mgoblog android app issue

Submitted by will on April 1st, 2017 at 9:59 PM
The app will no longer load mgoboard for me. Anyone else having similar issues?

Comments

redwhiteandMGOBLUE

April 1st, 2017 at 10:16 PM ^

If you're a tablet open the app in landscape then rotate to portrait. You should then be able to access mgoboard. That is the only way I can open the app on my tablet.

The app is working on my phone in landscape and portrait.

will

April 1st, 2017 at 10:27 PM ^

The app has worked fine for me until the past few days. We took a weekend trip to Canada and it stopped working while there. I assumed it was a roaming data issue. I am now back home and the issue persists. I have tried uninstalling, reinstalling and rebooting my phone all with no change.

Glad to hear it's just my phone, but now I need to figure out what the heck is wrong.

BlueMetal

April 2nd, 2017 at 11:55 AM ^

I love it. It's pure Android without all the Samsung stuff laid over top which is what I prefer. The phone only came preloaded with like 10 apps, most were just Google apps. I have an S7 for work and it's a very nice phone, but I prefer the Google pixel by quite a lot. I used to be a Motorola user but that company sucks. The pixel is a lot closer to Motorola in terms of Software than the Samsung.

TheCool

April 2nd, 2017 at 12:52 AM ^

Working for my S7. But I have had issues where certain posts show up as ridiculously long nonsense as if an image was uploaded or something I'm not familiar enough with. Anyone else dealing with this? Solutions?

LSAClassOf2000

April 2nd, 2017 at 7:14 AM ^

No huge problems as yet on my Galaxy Note 5, but the same lingering problems do exist, such as embeds not working and some posts from the main site not appearing in the mobile version and vice versa.

will

April 2nd, 2017 at 9:04 PM ^

Do you guys have to login to the app for it to retrieve content? When the app opens for me now, the screen is just white. When I try to login, it states login failed. I've confirmed my login /pw via the website and I'm obviously able to post this.