MGBlog banned in UM libraries?

Submitted by Real Tackles Wear 77 on October 21st, 2010 at 1:08 AM

I was studying for an exam in the Ugli this evening, and of course on my study breaks I had to go to mgoblog. However, when I tried to do so, a weird error message came up. The same error message came up every time I tried to go to mgoblog, and I haven't seen anything similar for any other site. For some reason, this specific site doesn't work there and I've had the same experience several times this year, on multiple computers around the Ugli. 

So is it some kind of conspiracy? Has anyone else had the same experience? 

Comments

sbeck04

October 21st, 2010 at 1:14 AM ^

When facebook was new the site was routinely "down" in dorms and libraries during the midterm waves and finals. We always wondered the same thing.

MMBhorn

October 21st, 2010 at 7:22 AM ^

It's not, trust me. No websites except for those that are known to be malevolent are blocked. The University has a policy of not censoring the internet. That's why we cant really stop people from watching porn in the fishbowl.

Hoken's Heroes

October 21st, 2010 at 8:43 AM ^

going to google, typing in mgoblog, and then clicking on one of the inside links to mgoblog and see if that will come up? If not, just go to wwwdotrealdolldotcom and configure your perfect doll. That will help keep you from studying.

wolpherine2000

October 21st, 2010 at 10:53 AM ^

...have advanced hardware firewalls that scan all queried websites and use heuristics to determine if the content poses a threat to the community or network. This site is thus often blocked when the firewall detects an unusual amount of misspelled words, poor grammar or logical inconsistencies. For example, every time an OSU troll is on the board, or if I try and access an "Enough is enough" or "Fire RR" thread, I get this error:

803 Policy Violation:
Overuse of the Passive Voice
Split Infinitives
Improper Possessive Form of "It"

heffman

October 21st, 2010 at 7:02 PM ^

it's never been blocked on the ugli comps I've been on this site hundreds of different times from computers at different libraries

user error is the key here I believe