Meta: Videos in the Iphone5 app do not work

Submitted by LongLiveBo on September 10th, 2013 at 12:22 AM
I haven't been able to watch videos in the app for probably 6 months. Is this something that is being worked on and is anyone else having a problem with this?

Comments

kia

September 10th, 2013 at 3:32 PM ^

Jayden. although Lisa`s article is neat... on sunday I got a top of the range Nissan GT-R: when I got my cheque for $7178 this - 4 weeks past and would you believe, ten/k lass month. without a question it is the best-job I've had. I started this four months/ago and immediately made minimum $81, per-hr. check it out......          

Danwillhor

September 10th, 2013 at 2:11 AM ^

to the world of droid issues. On android the app was just bunk bad up until about 6 months ago (or so). Couldn't even post. Still cannot make paragraphs/spaces and vids/pics/gifs show when they want, if they feel like it depending on mood. Oh, and can't start a thread. So, sadly, welcome. (kudos for making the droid app 1,000x better, though!)

JHendo

September 10th, 2013 at 9:10 AM ^

Brian and co. gets significantly more revenue for ads and click throughs from the actual site, so don't expect the mobile apps to be too great (there's no point in investing too much time continuously working on it and fixing little quirks). When you can, just access the site from your phone's browser, not only will it be the fix to your issue, but it's better for the blog anways.

elaydin

September 10th, 2013 at 10:35 AM ^

Sorry about that. Something changed a few months ago and now a lot of the videos don't work. It's been incredibly busy at work, so I haven't had a chance to look into it. I'll try to carve out some time this week. It should be an easy fix once I figure it out.