meta: posting embeds with the new editor

Submitted by Brian on April 29th, 2010 at 3:37 PM

I added a "source" button to the basic editor. To embed youtube and whatnot, click it, paste in the new view, and then click back.

That just happened.

Comments

willywill9

April 29th, 2010 at 4:56 PM ^

Many FiOS owners do.  You laugh, but the one day every 20 years when there's a major blackout, cell phone towers won't work, and they'll be able to call...that one other person in town who has a house phone.

Rasmus

April 29th, 2010 at 6:13 PM ^

Remember this? 

No?

The comment below the video says, "I totally had one of these growing up. I don't even know what happened to it. My mom probably put it in the attic. I don't like going in there, so it's as good as gone."

[People smarter than me surmise that it's a Pixar creation, for the upcoming Toy Story 3. They did something similar for Wall-E -- months before the movie opened, a buynlarge.com website appeared, which looked like a real corporate website, except that they sold robots...]

Rasmus

April 30th, 2010 at 9:43 AM ^

You don't have to switch into the plain-text editor to embed. You still have to copy-paste the code from YouTube into the window.

So, you're typing your post and you've got bulleted lists, block quotes, bold text, and more (i.e., you're working in the rich-text editor). Then you decide to embed something. In the past, you had to switch to the plain-text editor to do it. Now, you just hit "Source" and paste in the code. Then hit it again to get out of it. Presto!

Rasmus

April 30th, 2010 at 7:47 AM ^

Who is the asshole negging every comment in a thread that is just an excuse to test the new technique for posting embeds?

+1 all around!