February 23rd, 2012 at 5:34 PM ^

You are right about it not coming up in the searches.  I even tried searching elaydin tech, but that only came up with some netflix app. 

Hopefully he sees this thread so that it can be fixed.

Edt: Elaydin is on top of it.


February 23rd, 2012 at 5:49 PM ^

Not sure if it'll work, but if you don't want to wait, you might try going into the app store, go to the updates tab, then select "purchased" and see if it's listed there.  There's a button for "not on this phone".


or you can wait


February 23rd, 2012 at 5:30 PM ^

A couple things don't quite work yet:

- no comment counts

- no user activity

I'll get those into a future release, assuming we can figure out how to get them working again.


On the other hand, no more new topics from users with less than 100 points!


February 23rd, 2012 at 5:43 PM ^

Like the sidebar (newest post first).

As for going to the top after a post... yea, there's probably a way.  I'll put it on the list (because it annoys me too).  I didn't have a chance to do some of the little changes I wanted to do in order to get it out fast.


February 23rd, 2012 at 5:54 PM ^

If you have iOS 5 with iCloud , you can still get it back. Go to update, then Purchased, then "Not on this phone"... It should be in there. I did the same thing. Deleted the old version, then was able to redownload it that way...
Any posbang appreciated as I would love to eventually be able to add posts.


February 23rd, 2012 at 7:57 PM ^

I have simply not been able to connect to the app for weeks on my driod.  I deleted it and it does not show up in searches.  I just googled it with my internet browser and was able to find it that way.  I installed it but it still won't connect.  I am not to technical so I have given up.